Back to overview
TestNet Webhooks Paused
Dec 17 at 12:00pm CET
Affected services
TestNet Blockchain Node
TestNet Webhook Listener
Resolved
Dec 17 at 07:00pm CET
Due to an outage on the TestNet, Webhooks are currently disabled and will be re-enabled after a new node has synchronized. Estimated to be completed on 2024/12/18.
Affected services
Created
Dec 17 at 12:00pm CET
Due to an outage on the TestNet, Webhooks are currently disabled and will be re-enabled after a new node has synchronized. Estimated to be completed on 2024/12/18.
Affected services