Back to overview
Downtime
Outage of several services
Oct 30 at 09:03pm CET
Affected services
Signing Service
Website
TestNet Website
auth.api.api.vechain.energy
Resolved
Oct 30 at 09:27pm CET
Services are fully restored.
Affected services
Updated
Oct 30 at 09:20pm CET
Signing-Service has been restored by not relying on the effected Cloudflare services.
Affected services
Created
Oct 30 at 09:03pm CET
There is currently an outage of several pages and services that run through Cloudflare.
Cloudflare is actively working on a solution and tracking the issue on their end at: https://www.cloudflarestatus.com/incidents/l6x2h1zp69bc
Affected services